How to “Excel” at Budget Keeping
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Productivity software like Microsoft Excel can help you make the most of
your budget. This documentation will outline 10 steps for creating a budget
spreadsheet using Excel 2007. (The majority of the steps are the same for
users with Excel 2003.)

Step #1: Worksheets
Insert worksheets so that you have enough for each of your budget
categories, such as reading materials, media, and supplies. Rename the tabs

accordingly.
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% HOW TO INSERT & RENAME
% WORKSHEETS

25
25| Right click on a tab at the bottom
% and select Insert>Worksheet.
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14 16 M EReading Materials § Sheetz E Sheet3 E S nghf click on a tab at the bottom

and select Rename.

Step #2: Balances Sheet
Insert an additional worksheet and name it Balances.
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M 4 PE EBaIancesE ;:lgglies 4 Reading Materials £ Media /

Select your balances sheet. Create columns for budgeted, encumbered, final,
and remaining amounts. Size columns as needed. Include rows for each of
your budget categories and a "total” row. You may also want to add fund
information.

A | B | ¢l D | F I G | H |
Final
Total Amount

1 | Fund Funct Obj) 06/07 Budget Encumbered Spent Remaining Link
2| 198 12 | B329] § $ $ - b Reading Materials - Building Funds
3| wariable B329] % § ] - ¥ Reading Materials - Central Funds
4| 198 12 5399 ¥ § ] - ¥ tadia - Building Funds
5| 198 12 [e39g] § § ] - ¥ tedia - Central Funds
B | 128 12 | B399) § $ $ - b General Supplies

7 199 12 B499) § $ § - $ Food, &wards, Misc
8| Total ] $ $ §
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Step #3: Hyperlinks

Use the insert hyperlink button %' to link
the budget categories to the corresponding
worksheets. (Use Al as the cell reference.)

Insert Hyperlink

HOW-TO HYPERLINK TO
OTHER SHEETS

Select the cell where you'd like to
insert a hyperlink. Make sure the
Insert tab is selected. Click the
hyperlink button. Choose Place in
This Document. Double click on
the name of the sheet that you'd

Link ko Text bo display: IReading Materials like to link to. Include a cell
it Type the cell reference: reference. Cell Al will take users
Existing File or a1 to the first cell on that sheet.
Web Page
Or select a place in this document:
(=1~ Cell Reference
Place in This Balanes o
T A——y eading Materials
----- Supplies
P Media
& i Defined Mames
Creake Mew
Document
E-mail Address
04 I Cancel
Al B[] C | D [ F | &6 [ H |
Final
Total Amount
1 | Fund Funct ©Obj 06/07 Budget Encumbered Spent Remaining Link
2| 193 12 | 6329 | § § $ - % Reading Materials - Building Funds
3| variable 6329 | § ¥ $ - ¥ Reading Materials - Central Funds
r
4 199 12 | B399 § § § - § Media - Building Funds
L
5 199 12 6399 | § ] $ - ¥ Media - Central Funds
B | 193 12 1 6399 | § § $ - % General Supplies
7 199 12 B499  § b $ - b Food, Awards, Misc
8 | Total § § § - §
9

(You can follow this same procedure to create links from the budget category

sheets back to the balances sheet.)

Save and test the links.
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Step #4: Budget Categories

Set up the rest of your worksheets with columns such as vendor, description,
status, date requested, requisition number, PO number, encumbered amount,
paid amount, and comments. Size columns as needed.

A

| B | ¢ | 0o | E | F | & |WHEW !
Date Requisition PO Paid
1 Vendor Description Status | Requested Humber Humber Amount Amount Comments
2 Reading Materials - Building Funds (Books & Periodicals)
3 |6329
A
5
B
7
=]
3
o
1]
12
iE]
i
15
B
jid
8]
iE]
20 |6329 Total Encumbered =
il

Include a “total” row.

Step #5: Cell Format

You'll need to format selected cells on ALL worksheets.

Format all cells which will contain monetary amounts as accounting (with 2
decimal places). Select $ as a symbol if desired.

Rumber | Alignment | Fant | Border | Patkerns | F‘ru:utectionl

Cakeqgory: ample

izeneral |=] HOW TO FORMAT CELLS
Mumber

E'Z:urreru:'.-' Decimal places: |2 5‘

ficcourting Symbol: Highlight the desired cells,
e e [one =l right click on one of the
Fraction AR s highlighted cells, and select
Scientific -

Text | (1’234'103 Format Cells.

Specia 1,234.10

Custam LI (1,234,100 LI

Currency Formats are used For general monetary values, Use Accounking
formats ko align decimal points in & calumn,

[0]4 I Cancel |
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A B C D | E | F | & | H | [
Requisition PO
Humber Humber

Vendor Description
ials - Building Funds {Books

6329

B R R R R N R A N R

6329 Total Encumbered =

=== e == el ==l _

Format all cells which will contain dates using the desired type of date.

ENuml:lerjl Aligrimenk | Fonk I Border | Patkerns | F'rl:utecticunl

Cateqory: —Sample

General ﬂ

Murmber

CuUrrency Tvpe:

rrE— [0 .

: *wednesday, March 14, 2001

T"TIE 3!14

F'ercgntage 21401

Frackion

Scientific N

Text 14_Mar_ =

Special 14-Mar-01

CEstI:lm j Locale {location):

IEninsh (United States) j

Drake Formats display date and time serial numbers as date values, Except For
items that have an asterisk (*), applied formats do not switch date orders
with the operating syskem,

(o] 4 I Zancel

Save and test the formatting.
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Step #6: Formulas - Budget Category Sheets

Click in the “total” row of the "amount” column. With the Formulas tab

selected, click the AutoSum o~ button to insert a formula which will

automatically add the cells above. Click enter.
A | B | ¢ | o | E | F e H | I |

Requisition PO
Vendor Description Status | Requested Humber

Reading Materials - Building Funds {Books & Periodicals)

Humber

Comments

6329

|5|m|m|w|m|m|.ﬁ. | b —

=Bz

(S}

(a7}

EER

[}
=

6329 Total

-_-..-..-..-..-._-._-._-._-._-._-._-._-._-._-._-._-._-._-._-._-._-._-._-._-._-._-._-._-._-._
B R R R R R R A )

1 -
Encumbered =| =SUM(E

[ suMinumber1, [rumberz], ...J |

EINIE

BalanceslAl

Click in the "total” row of the "paid amount” column. Use the AutoSum button
to insert a formula which will automatically add the cells above. Click enter.

Repeat this process for all budget category sheets.

Step #7: Formulas - Balance Sheet

Select the Balances sheet. Select the cell under Total Encumbered. Type =
(the equal sign).

A | B[ C | D - F ] & | |
Final
Total Amount

1 | Fund Funct| Obj  06/07 Budget Encumbered Spent Remaining Link
2] 199 12 | 6328 § |= ! § - % Reading Materials - Building Funds
3 | wvariable 6329 | % ] - % - % Reading haterials - Central Funds
4 189 12 | 6399 L] L] § - % Media - Building Funds
5| 1993 | 12 B39 § ¥ ] - % hedia - Central Funds
B | 199 12 B399 | § § § - % Gensral Supplies

7| 199 12 BE499  § ¥ § - % Food, Awards, Misc

8 Total ] ] § - %
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Click on the tab for the corresponding budget category sheet (in this case,
Reading Materials - Building Funds).

35

36

37

M 4 » M| Balances @ng Materials Em Reading Materials - Central
e L

Click the cell in the “"total” row under the "amount” column. Click enter.

PO Paid
Humber Amount Amount

b - % -

b - % -

b - % -

b - % -

b - % -

¥ - F -

¥ - F -

¥ - § -

k] - ¥ -

k] - ¥ -

b - % -

b - % -

b - % -

b ] -

b ] -

N L8 -
Encumbered=! § 4§ -

The balances sheet now contains a formula that will display the appropriate
encumbered amount.

F2 - =Read Mat-Build1G20 >
A | B | C D | F | G | H |

Final
Total Amount
Fund [Funct Obj  06/07 Budget Encumbered Spent Remaining Link
| 2 | 199 12 B329 | § - |$ - !$ - % - | Reading Materials - Building Funds

Follow the same procedure to add a formula that will display the appropriate
final amount spent (paid amount).
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Now select the cell under Remaining.

A | B | C | D | F | &6 |rrHe
Final
Total Amount
Fund Funct Obj | 06/07 Budget Encumbered Spent Remaining | Link
198 | 12 632 ! | __| Reading Materials - Building Funds

variable 6329
1949 12 | B30

]
] - REeading Materials - Central Funds
§

199 12 6399 4
§
¥
§

- hWedia - Building Funds
Media - Central Funds

- General Supplies
- Food, Awards, Misc

199 12 B399
199 12 E499

Total

o | e (e e e S
'

o e | |om (on (e oo

o | e e e e e
'

Type = (equals sign). Click on the Budget cell in the SAME row. (In this case,
D2))

UM v X A =07
A | B | C | D | F [ 6 [ " ]
Final
Total Amount
1 | Fund Funct 0Obj | 0607 Bu(lget_Encuml}ere(l Spent Remaining | Link
2] 199 12 Baw@ls - 1% I |-p2 | Reading Materials - Building Funds
3| variable 6329 | § ¥ - 4 ¥ - Reading Materials - Central Funds
4] 199 | 12 G399 § ¥ -4 ¥ - Media - Building Funds
A 199 12 "5399 ¥ - 4 ¥ - Media - Central Funds
B | 199 12 | B399 | § ] - % ] - | General Supplies
7 1899 12 | 6499 § ¥ - % ¥ - | Food, Awards, Misc
B Total $ ¥ -4 $ -

Type - (minus sign) and click on the final amount spent cell in the SAME row.
(In this case, 62.)

sUM * X A =062
A [ B | C | D | F | &6 | H |
Final
Total Amount

1 | Fund Funct| Obj  06/07 Budget |[Encumbered Spent il Remaining | Link
2| 10 12 6329 [% - L4 - Ei rrrrrrrr _,E=D2-G2 .l Eeading Materials - Building Funds
| 3 | variable 6329 | § - % - % ] - | Reading Materials - Central Funds
4| 188 12 I'6399 ] ] - $ ] - Media - Building Funds
5| 199 12 (6399 $ ] - % ] - | Media - Central Funds
6| 199 126399 § ] - ] - | General Supplies

7| 199 12 6499 § $ - § $ - Food, Awards, Misc
|8 Total $ ¥ - % ] -
Click enter.
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Step #8: Fill Down

Now that you have formulas in the first row, you'll need to add the same type
of formulas to the rest of the budget category rows. The easiest way to do
this is to fill down the formula.

Highlight the first cell under Total Encumbered along with the other cells
that correspond o budget categories. DO NOT include the cell in the "Total"
row.

AlB | c| D [ F | & | H |
Final
Total Amount
Fund Funct 0Obj  06/07 Budget Encumbered Spent Remaining Link

199 12 | B329
variable 5329

r
199 12 B399

] Reading haterials - Building Fun
]
¥
199 12 6399 §
¥
¥
]

Reading Materials - Central Func

Iedia - Building Funds
Media - Central Funds

General Supplies
Food, Awards, Misc

199 12 | B399
199 12 B499

Total

o5 | BR R R R o
o || R R (&R o5 o o
' ' ' ' ' ' '

o || R R (R R o oS

Hold down the control key and press "D" to fill down. (If you'd rather, you
could select Edit>Fill>Down.)

Follow the same process to fill down the formula for the appropriate cells
under Final Amount Spent and Remaining.

Step #9: Totals

Now we can add formulas to the total row. Select the “"Total” cell in the
Budget column. With the Formulas tab selected, click the AutoSum button

z - to insert a formula which will automatically add the cells above.
Click enter.

SUM > X o A& =SUM(D2:D7)
A | B cC | D | F [ 6 [ H |
Final
Total Amount

1 | Fund Funct Obj @ 06/07 Bmlget_Encumhere(l Spent Remaining Link
2| 199 12 | B329 lEr$ - E $ $ $ Reading Materials - Building Funds
3| variable £329 | % - 1% $ ] Reading Matetials - Central Funds
4 1@ 12 :5399 E ] - E $ $ § Media - Building Funds
5| 199 12| B399 E ] - E $ $ ] tedia - Central Funds
B | 199 | 12 | B399 1% - 14 $ ¥ General Sugplies

7| 199 12 | 6499 Fi rrrrrrr - _”_i$ § $ Food, Awards, Misc
8 Total =sum(IFETTD | ¢ § §
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You can follow the same procedure to add totals for Total Encumbered, Final
Amount Spent, and Remaining OR you can use fill across.

To “fill across” your formula, highlight the “total” cell in the Budget column
along with the Total Encumbered, Final Amount Spent, and Remaining cells.

D3 - A =SUM{D2.07)
A | B | C D | F G | [
Final
Total Amount
1 | Fund Funct Obj | 06/07 Budget Encumbered Spent Remaining Link
2| 199 12 | 6329 | § ] ] ] Reading Materials - Building Funds
3| wvariahle 6329 | § ] ] ] Reading Materials - Central Funds
4| 1= 12 “Ba99 4 $ $ § hedia - Building Funds
A 199 12 "5399 § $ $ ¥ Media - Central Funds
6| 199 12 | B399 | § $ $ ] General Supplies
7| 199 12 6499 | § $ $ § Food, Awards, Misc
8| Total Ls § § § I

Hold down the control key and press "R" to fill right. (If you'd rather, you
could use the "Fill" button under the Home tab to fill in the desired
direction.”

|

] Down

Right
Up

Left

E =] @ [«

Save and test formulas.

Step #10: Protection

Now that you've finished testing and saving your workbook, you may want to
protect cells so that the formulas won't be changed by mistake.

Follow the directions below for EACH sheet:

Highlight the cells that you want to be able to write to. In this example, I
only want to be able to write to the budget cells.
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A [ B | C | D | F | G | H |
Final
Total Amount

1 | Fund Funct| Obj  06/07 Budget Encumbered Spent Remaining Link
2| 198 12 629 1% $ ¥ - % Reading Materials - Building Funds
3| varizble 320 [ § $ § - ¥ Reading Materials - Central Funds
L4 | 199 12 6399 |§ $ $ - % tedia - Building Funds
(5| 199 12 | B3gg b} $ § - ¥ Media - Central Funds
(B | 199 12 | B399 | % $ ¥ - ¥ General Supplies

7| 199 12 B499 | % § ¥ - % Food, Awards, Misc
&8 | Total ] $ ] - ¥

Right click on a highlighted cell and select Format Cells. Click the Protection
tab. Deselect Locked. Click OK.

Mumber | Alignment | Fonk I Border | Patterns ~ Protection |

™ Hidden

Locking cells or hiding formulas has no effect unless the
worksheet is protected. To help protect the worksheet, choose
Pratection From the Taols menu, and then choose Prokect
Sheet, & password is optional,

Select the Review tab and choose Protect Sheet.

iy

Protect
Sheet
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Enter a password (if desired) and click OK.

v Protect warksheet and contents of locked cells

Password to unprokect sheet:

Allawe all users af this worksheet bo:

Select locked cells
W Select unlocked cells
™ Format cells
[ Format columns
[ Farmat rows
[ Insert columns
[ Insert rows
[ Insert hyperlinks
[ Delete columns

[ Delete rows hd

0] I Cancel |
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